Search

Need a custom module?

Should you have any questions about custom DNN modules or web projects, please let us know

Latest Discussions

Responsive mobile friendly photos page by seth@asaptek.net
I'm really struggling with this. I purchased UMG 9 a few months ago and initia...
How do I add the 'like' feature to UVG by John Kepko
Can't figure out how to turn on the like buttons for non logged in videos for UV...
Your 15 days trial period is ended, please purchase a license and activate by Frank Verhagen
I have moved our website www.domainname.nl from one provider to another, and now...
Slideshow stops at last photo by ewire
We have a slideshow that stops when you get to the final photo. How do we make i...
Video won't play after amazon transcode by Joseph Allen
I setup the amazon transcoder, S3, and cloudfront. I entered the settings into U...

Support Forum

Search this forum:
You are not authorized to post a reply.
 
Page 1 of 9012345678910 > >>
Topics Started By Replies Views Last Post
Failed to load website list in UVG Converter 5
hez caby 3 568
by Pengtsen R
02/19/2014 7:58 AM
Thank you
Kemper Burt 9 7264
by thao pham
02/27/2012 4:42 PM
Upload large files in IIS 7 
Pages: 1 2 
Pengtsen R 20 21588
by Pengtsen R
10/04/2013 12:41 AM
VideoInformation Module - 4 Questions
Alastair Worters 0 3771
09/10/2009 3:30 AM
Media Center in Firefox
Peter Lord 0 1195
03/02/2013 8:25 AM
Post Comment button disabled on iPad when using YouTube videos
Brian Young 0 7152
05/23/2011 12:48 PM
UVG_MyVideo error
VinceLL VinceLL 1 1806
by Pengtsen R
05/25/2011 9:19 PM
versions
steve R 1 2408
by Pengtsen R
05/25/2011 9:24 PM
Enable Preview Image
Drew Allen 1 1626
by Pengtsen R
06/03/2011 6:58 PM
Ultra Video Gallery 3.1.11 & IE9
judy vedder 1 1692
by Pengtsen R
05/17/2011 9:44 AM
Upgrade Question
Michael Betts 1 1731
by Pengtsen R
06/19/2011 8:30 AM
UMG jQuery version causing other modules to fail
Alan Boyd 1 1894
by Pengtsen R
05/21/2011 7:54 PM
Screenshot Capture Does not Work
Chris Roche 1 1575
by Pengtsen R
06/19/2011 8:42 AM
images and video not showing if .com in URL directory
James Robinson 1 1435
by Pengtsen R
06/27/2011 3:36 AM
dashes in page Address
H A 1 1224
by Pengtsen R
06/27/2011 3:39 AM
Username Setting
James Robinson 1 1497
by Pengtsen R
06/27/2011 5:34 AM
Problem adding module
Fadzil Zainal 1 1650
by Pengtsen R
07/05/2011 8:35 AM
Captcha working but recording an error
Marty Goldberg 1 2070
by Pengtsen R
08/13/2011 8:08 PM
Error
Hank Austin 1 1619
by Pengtsen R
08/16/2011 10:24 AM
Public download link for videos
Joshua Fisher 1 1650
by Pengtsen R
03/20/2011 6:10 AM
You are not authorized to post a reply.
 
Page 1 of 9012345678910 > >>