Search

Need a custom module?

Should you have any questions about custom DNN modules or web projects, please let us know

Latest Discussions

The provided folder path already exists error by John Wurzbacher
Hi, When I navigate to UVG_MyVideos, I receive the following error message: ...
UVG encoding http request by Darryl Jenkins
According to the text above the UVG queue inspector, UVG sends an HTTP request e...
COntinually getting a "we failed to encode your video" email message by Brandon01
We used to have no issues uploading videos. But the last successful upload was ...
Support for https? by Brandon01
UVG sends an HTTP request every few minutes to an address beginning with "http" ...
problems with watermark by Michael Pojer
hello, at a customer portal my customer wants to integrate a watermark. i di...

Support Forum

Subject: Try to upload mp4 files
Prev Next
You are not authorized to post a reply.

Author Messages
Pascal Felder
Posts:3
Bronze Member

11/23/2009 7:58 AM  
Hello

i try to upload a mp4 file (size: 8 MB)

my settings in the configurations:
Video Encoding:
- Enconding Stryatey: H264
- FLV Video Resolution: 320
- H264 Video Resolution 640
- Screenshot Resolution: 120

and Re-encode mp4 videos --> checked

--> after upload the file when i want do watch it i get only a black playerbox.

I try to set the checkbox "Re-enconde mp4 videos:" to not checked --> but i have the same problem after the upload when i want to watch the video.

what i do wrong?

greetings
pascal

Pengtsen R
Posts:13106


11/23/2009 8:46 AM  
I belive your server doesn't support "mp4" mime type, please add it and try again.

Pengtsen R
http://www.bizmodules.net
Pascal Felder
Posts:3
Bronze Member

11/23/2009 9:32 AM  
it run´s

thanks
pascal
Pengtsen R
Posts:13106


11/25/2009 12:43 AM  
glad to hear about it :)

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > General Questions > Try to upload mp4 files