Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 31 Jul 2016 02:13 PM by  Pengtsen R
UMG Does not regonize existing module configurations
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:1
New Member


--
26 Jul 2016 02:47 PM
    Biz Modules Support Team,

    Our mutual customer has recently upgraded from DNN 5.4 Pro to Evoq 8.3. I acquired new licenses recently to take the UMG module from version 5.4.0 to 9.7.6. The upgraded module installed successfully without issue, but every single instance of the deployed module acts like it's a fresh instance.

    -It appears it's lost it's ability to see the configuration file and all settings are wiped as it shows the wizard for picking a new gallery.

    -Image thumbnails show in the manager, but when clicking them they do not find the large hosted image

    -I have verified that the supporting files and XML are still in the File Manager; see attached.

    -Received an event notification specific to your module, this may shed light on the issue.

    I'm hoping you know what this is and how to fix it in bulk. We have hundreds of instances of this module and the thought of redoing them from scratch is not a happy one.

    Thanks!

    <log LogGUID="0879a1ea-d5e9-42c5-a217-9a164f648c28" LogFileID="" LogTypeKey="SCHEDULER_EVENT_FAILURE" LogUserID="-1" LogEventID="227379" LogUserName="" LogPortalID="-1" LogPortalName="" LogCreateDate="7/26/2016 10:32:18 AM" LogCreateDateNum="0" BypassBuffering="False" LogServerName="web22" LogConfigID="11">
    <LogProperties>
    <LogProperty>
    <PropertyName>THREAD ID</PropertyName>
    <PropertyValue>13</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>TYPE</PropertyName>
    <PropertyValue>BizModules.UltraPhotoGallery.Scheduling.AutoSyncScheduler, BizModules.UltraPhotoGallery</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>EXCEPTION</PropertyName>
    <PropertyValue>Invalid object name 'dbo.BizModules_UPG_Album'.</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>RESCHEDULED FOR</PropertyName>
    <PropertyValue>7/26/2016 11:32:18 AM</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>SOURCE</PropertyName>
    <PropertyValue>STARTED_FROM_BEGIN_REQUEST</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>ACTIVE THREADS</PropertyName>
    <PropertyValue>0</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>FREE THREADS</PropertyName>
    <PropertyValue>1</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>READER TIMEOUTS</PropertyName>
    <PropertyValue>0</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>WRITER TIMEOUTS</PropertyName>
    <PropertyValue>0</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>IN PROGRESS</PropertyName>
    <PropertyValue>1</PropertyValue>
    </LogProperty>
    <LogProperty>
    <PropertyName>IN QUEUE</PropertyName>
    <PropertyValue>15</PropertyValue>
    </LogProperty>
    </LogProperties>
    </log>


    Basic Member


    Posts:189
    Basic Member


    --
    31 Jul 2016 02:13 PM
    You should have received a reply by email.
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us