Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 03 Dec 2015 10:34 AM by  SMB Creative Group
Event Logo
 6 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:4
New Member


--
03 Dec 2015 10:34 AM
    I am having an issue when I attempt to change the File Location when editing an event. Under Other Options, when I select the file location, it temporarily changes to my choice, the screen flashes, then I'm taken to FlexEvents/9302/

    No matter what file location is selected it always reverts to FlexEvents/9302/

    http://screencast.com/t/Da6zacs8g


    Basic Member


    Posts:240
    Basic Member


    --
    05 Dec 2015 08:00 PM
    Version 1.7.9 fixed this problem.

    Thanks.


    New Member


    Posts:40
    New Member


    --
    14 Dec 2015 12:46 AM
    I just updated to 1.7.9 and the initial problem is fixed, however when you select a folder it tries to show a thumbnail for every image in that folder and only shows the generic placeholder instead of actual image thumbnails. Also, if you select a folder with many images it is not very user friendly.


    Basic Member


    Posts:240
    Basic Member


    --
    23 Dec 2015 08:58 PM
    That part is a DNN standard user control(File Selection Control). We already actually "hacked" it so it can select a default folder assigned by Flex Events, but we cannot change it further more.

    What do you mean by "show a thumbnail for every image in that folder and only shows the generic placeholder instead of actual image thumbnails"? I just tried to use it on my local environemnt and it seems to be working as expected.

    Can you show me some screenshots to demonstrate the problem?

    Thanks.


    New Member


    Posts:40
    New Member


    --
    09 Jan 2016 10:21 PM
    Here is what I see when I select a folder in the image selection dialogue:
    Screenshot - https://drive.google.com/file/d/0Bx...sp=sharing


    Basic Member


    Posts:240
    Basic Member


    --
    15 Jan 2016 11:11 AM
    That's strange, can you give me an account so I can login to check it? if so, please do not send it here, email us instead.


    New Member


    Posts:40
    New Member


    --
    15 Jan 2016 11:21 AM
    I just sent you an email with the login.


    You can see that the link to the image thumbnail is looking in the wrong portal folder:

    The list of image thumbnails have a link to: /portals/0/...
    when it should be going to: /portals/Lighthouse...
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us