Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 20 Nov 2015 03:33 PM by  kevin
Amazon RTMP Issue
 3 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:
New Member


--
20 Nov 2015 03:33 PM
    When I set the S3 integration to use streaming and I enter my Amazon RTMP URL that video does not work. When I change it to Download and change the URL from the RTMP url it works fine but forces the player to download the video. I cannot determine why it is not streaming. Any help would be awesome!

    I have tried streaming using the RTMP url in the:

    http://www.hdwplayer.com/amazon-str...mp-player/

    application and it works fine.


    Basic Member


    Posts:240
    Basic Member


    --
    22 Nov 2015 08:04 PM
    Can you explain in more detail how did you setup it? especially, what did you do in UVG?


    New Member


    Posts:
    New Member


    --
    23 Nov 2015 08:32 PM
    I have been using the Amazon S3 and Elastic Encoder with few problems, but when I enter the Cloudfront information and then pick Streaming, it doesn't work. When I upload a file to have it encoded and then placed into the S3 bucket, it saves it in the database as a Http:// link and not RTMP://.



    Basic Member


    Posts:240
    Basic Member


    --
    29 Nov 2015 10:18 AM
    At first, we have a major change regarding to Elastic Integration about 1 month ago. if your UVG is older than 6.8.3, please upgrade first.

    Regarding to your trouble with cloud front, I am not exactly sure how you used it. Can you please email me a series of screenshtos to demonstrate what you did to reach the problem? You can also give me your host password so I can try to reproduce it by myself.
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us