Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 07 Sep 2015 04:42 AM by  Reka
Media gallery with video content doesn`t play on iphone or android phones
 6 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:
New Member


--
07 Sep 2015 04:42 AM
    I have installed the media gallery on a site with one mp4 video file, however it doesn`t seem to be playing on android or Iphones, the version of the module is UMG 9.8.9, also in Edge it won`t stop playing.

    Any ideas how to fix these.

    Thanks.


    Basic Member


    Posts:240
    Basic Member


    --
    07 Sep 2015 12:43 PM
    Can you post your gallery URL here or send it by email?


    New Member


    Posts:
    New Member


    --
    08 Sep 2015 03:12 AM
    Hi, Thanks you for your reply, here is the video:
    http://wsi-digitalmarketing.com/UMG

    I think it doesn`t play as it is using swf file so it won`t play on android or Iphones,UMGClassicNG is applied, responsive, we would like to replicate the same way as it is on the live site:
    https://www.waynesavings.com/PERSON...anking-New

    Is there any way I could build this? I have tried with UVG player but the client is not happy about this.

    Any suggestion would help.

    Many thanks!


    Basic Member


    Posts:240
    Basic Member


    --
    13 Sep 2015 10:24 PM
    Don't worry about the swf files used in UMG, because UMG automatically switch to HTML 5 Video code when work on iPhone.

    I just tried it on Samsumg Galaxy S3 and iPhone 6, both works fine.


    Basic Member


    Posts:240
    Basic Member


    --
    13 Sep 2015 10:26 PM
    UMG does support auto sync.

    UMG assign a unique folder for each album, you are supposed to upload files to these folders, by ftp, and then enable "auto sync" in UMG, then these files should be automatically recongnized by UMG.

    If you still have trouble with it, you can give me your host access and FTP access so I can investigate it for you.


    New Member


    Posts:
    New Member


    --
    18 Sep 2015 09:16 AM
    Thank you I have manage to figure it out.


    Basic Member


    Posts:240
    Basic Member


    --
    21 Sep 2015 07:16 PM
    Glad to hear about that.
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us