Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 07 Sep 2015 01:53 AM by  Sherlyn Yew
TileGrid Album with social media functions takes too long to load
 7 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:8
New Member


--
07 Sep 2015 01:53 AM
    I have an Ultra Media Gallery Module (Version 9.7.4) installed on DNN (Version 7.03.02).
    It is configured with Tilegrid Album Presentation with Comments and Social Media Right Pane is enabled in the Popup.
    The albums load with no problem and show the thumbnails when page loads. However when user click on the individual Image, it takes a long time to load it or doesn't load at all. I noticed this happens only when there is social feature, but if right pane was deactivated the image will load fine.


    New Member


    Posts:8
    New Member


    --
    07 Sep 2015 02:00 AM
    Appreciate any help provided! Thank you!


    Basic Member


    Posts:240
    Basic Member


    --
    07 Sep 2015 12:45 PM
    can you post your gallery url here?


    New Member


    Posts:
    New Member


    --
    07 Sep 2015 04:47 PM
    I just purchased UMG9* for the Auto FTP feature that your clearly advertise on your website. I have just discovered this thread and I am surprised that UMG9 has

    n't updated the features page so that customers are aware that your product does not work as advertised!!!!

    I purchased this under the premise it would automatically update the galleries albums with images being FTP into their folders. So please tell me how to get this working as advertised.



    New Member


    Posts:8
    New Member


    --
    07 Sep 2015 09:36 PM
    It's not convenient to post it here. Is there an email I can send the link to? Thanks :)


    Basic Member


    Posts:240
    Basic Member


    --
    13 Sep 2015 10:26 PM
    You can click Contact Us on this page.


    New Member


    Posts:8
    New Member


    --
    14 Sep 2015 01:10 AM
    I have sent an email. Thanks :)


    Basic Member


    Posts:240
    Basic Member


    --
    14 Sep 2015 09:21 AM
    I have sent you a reply. The response time seems to be reasonable to me.
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us