Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 29 Aug 2015 02:25 PM by  Sumi
Amazon Transcoder integration issue
 5 Replies
Sort:
You are not authorized to post a reply.
Author Messages


New Member


Posts:4
New Member


--
29 Aug 2015 02:25 PM
    Thanks for the wonderful support in the past.

    I upgraded UVG to the latest version UVG672. I have two DNN websites SiteA and SiteB that share the same Amazon S3 but different buckets.

    I created two buckets, one each for SiteA and SiteB. I also created two IAP user for each of these buckets and assign rights to the buckets. Then I created "ToBeEncoded" folder in each of the buckets. I also created pipeline for each of these jobs, PipelineA and PipelineB. I used the right credential while doing the amazon transcoder integration.

    When I upload files to the SiteB, I don't see Amazon transcoder processing the files in PipelineB, but it process the file in PipelineA. SiteA works fine while transcoding, but I am not able to see the final video coming to uvg_video table for SiteA.

    I already send an email to the support with my credentials to each of the site.

    Thanks,
    Sumi.


    Basic Member


    Posts:240
    Basic Member


    --
    07 Sep 2015 12:45 PM
    I remember I replied this issue,but I am not sure. If you still have trouble with it, please send me your login credential of your website in question, plus your s3 login.


    New Member


    Posts:4
    New Member


    --
    07 Sep 2015 10:41 PM
    This issue is not fixed. I send you an email from developers@dreampixels.tv . Thanks again for the great support in the past.

    Thanks,
    Sumi.


    Basic Member


    Posts:240
    Basic Member


    --
    13 Sep 2015 10:30 PM
    I'll check it and give you a reply by email.


    New Member


    Posts:4
    New Member


    --
    14 Sep 2015 01:44 AM
    Thank you.

    Sumi.


    Basic Member


    Posts:240
    Basic Member


    --
    14 Sep 2015 09:22 AM
    You should have got a reply.
    You are not authorized to post a reply.


    Copyright © 2005-2013 BizModules Contact us