Go to previous topic
Go to next topic
Last Post 07 May 2017 11:23 AM by  Pengtsen R
UVG AddVideo - IMPORT option not appearing
 4 Replies
Author Messages


New Member


Posts:3
New Member


--
18 Mar 2017 04:57 PM
    I have been runnng UVG663 on an older DNN6.2 site for several years without any issues... I have FTP'ed 40+ new videos to the system and need to encode them The "Import existing video files" option is NOT appearing on the UVG_AddVideo module. I know I have done this before but am at a total loss as to why the option is not appearing... Please help...


    New Member


    Posts:3
    New Member


    --
    18 Mar 2017 05:01 PM


    Basic Member


    Posts:198
    Basic Member


    --
    23 Mar 2017 09:10 AM
    This option is only displayed when there is unrecognized videos.

    If you are sure there are videos but it is still not being displayed, please email me necessary credentials so I can try it.


    New Member


    Posts:3
    New Member


    --
    23 Mar 2017 01:03 PM
    I reverted to the Add Video Upload from local computer option. I still don't know why the server option was not displaying, I had FTP'ed the files to a temporary folder on the server (outside DNN) then moved the files to a folder inside DNN... still no luck... ( these were all mp4 files but needed to be re-encoded )... I looked at the ASCX files for the AddVideo function and noticed 3 options standard,ddn6 and dnn45... Only the standard had the option to load form the server.. Not having access to the code I could not investigate further and reverted to the Upload option. Thanks for your help.


    Basic Member


    Posts:198
    Basic Member


    --
    07 May 2017 11:23 AM
    I just tried it and it seems this feature is working fine. However, please be aware your videos can only be placed in directories which do have any subdirectories.


    ---