Go to previous topic
Go to next topic
Last Post 06 Oct 2016 10:19 PM by  Pengtsen R
Compact player need flash
 2 Replies
Author Messages


New Member


Posts:18
New Member


--
24 Sep 2016 02:48 PM
    flash is out of date and dont support in add claints please change Compact player to support html5 and flash player


    New Member


    Posts:6
    New Member


    --
    03 Oct 2016 09:35 AM
    Ditto on this. Got your modules to get away from flash and how I cant use a portion of your product.


    Basic Member


    Posts:189
    Basic Member


    --
    06 Oct 2016 10:19 PM
    Actually, you don't need compact player any more. Most of its features have been integrated into UVG_Player module. You can add UVG_VideoPlayer to your DNN page, and remove all other modules but UVG_Player. Then you can goto its settings page to choose whatever you wish to display.


    ---