Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
Search this forum:
Search
You are not authorized to create a new topic
Page 2 of 3 << < 123 > >>
Topics
 Replies
 Views
 Last Post
2 Replies and 670 Views Importing from S3  670  2 Started by  plcmentor Is there a way to import from S3 similar to the import you have with site hosted videos
2 670
by  Pengtsen RJump to last post
12 Sep 2016 10:04 PM
1 Replies and 590 Views long preload for videos  590  1 Started by  enroute DNN: 7.3.2 UVG: 6.4.0 We manually convert our videos to MP4 H.264 and load them to Amazon S3. When we try to view them in the media player, *some' of the videos try to fully preload before they will play. Some will play immediately and buffer. We would prefer that they play immediately and buffer. We have some videos that are short and some longer, and it's the longer ones that will fully preload. I can't find a setting for this. Is there any way to force it to play immediately and buffer...
1 590
by  Pengtsen RJump to last post
02 Sep 2016 09:58 AM
2 Replies and 1311 Views UVG Amazon Transcode Issue  1311  2 Started by  sublimese I have created an AWS account, created an S3 bucket and setup UVG as instructed in the user manual. I then ftp'd a file to the server, went to add video, imported the video, and waited. The video is 1.6GB in size. I have a solid 11mbps upload speed. Windows Server has reported that w3wp.exe (for my dnn site) has been uploading to AWS at 11mbps for 80 minutes. At my upload speed the upload should take about 23 minutes. Further, using 'Resource Monitor' I could see that the file I chose ...
2 1311
by  Pengtsen RJump to last post
21 Aug 2016 07:18 PM
1 Replies and 520 Views Load in Pop-up Window  520  1 Started by  RCallejo2 Thanks a lot for your support. Under DNN 8.0. Is it there any way to load the UMG in a pop-up window . In such a way that clicking on an user Id can trigger UMG loading with the user pictures and Videos I would like this feature to be able to perform outside Profile view. Thanks in advance.
1 520
by  Pengtsen RJump to last post
31 Jul 2016 02:20 PM
7 Replies and 2529 Views UVG for DNN 8.4.2  2529  7 Started by  Michael Betts We have just run a test upgrade to DNN 8.4.2 from 8.1 and UVG stops working. On the player page, we get an error message saying to check the event log, however there is no error in the event log or in the site log viewer. All we see is 'A critical error has occurred. Please check the Event Viewer for further details.' Just wondering if there will be an update for this version Thanks,
7 2529
by  Pengtsen RJump to last post
13 Jul 2016 11:08 AM
1 Replies and 1151 Views Play triangle image  1151  1 Started by  tango Hi, Where can I get this image Ive searched the files & can't find it. I want to create my own screen grab from video, convert to a specific size, then add the triangle image. Will then just create a hyperlink to the player. Want it to be exactly the same as whats already there. Thanks in advance
1 1151
26 Apr 2016 07:26 AM
2 Replies and 920 Views compact player (UVG 9.9.1) does not act responsive  920  2 Started by  phil wegrzyn I've tried checking the box in appearance for 'Responsive / Fluid layout', tried everything I could think of for settings in width and height of player settings, but it does not act responsively. is this a known issue thanks, Phil
2 920
25 Apr 2016 04:24 PM
6 Replies and 965 Views Several Problems  965  6 Started by  Hank I just recently added the upgraded modules to 6.6. Sine then I am having problems. The video player has a countdown before the vireo will play. The video information module shows nothing and the video rating module shows an error that I added below. I also can no longer add videos to the Onyaktech Rezults module, they will not display. Has worked great for years. ERROR CODE: Error: UVG_VideoRating is currently unavailable. DotNetNuke.Services.Exceptions.ModuleLoadException: Coul...
6 965
18 Apr 2016 02:32 PM
1 Replies and 861 Views Video player & Chrome  861  1 Started by  dulf DNN Version 8.4 UVG version 6.4 MP4 videos that play in Firefox are not playing in Chrome. Any ideas
1 861
15 Apr 2016 03:44 PM
1 Replies and 831 Views Licensing  831  1 Started by  PacoWang I purchased UltraVideo starting at Version 4. I upgraded along the way and was at 6.67 when I took my webservers down for a while. I have them back up now but am wondering if I need additional licensing to install version 6.91 for DNN 8 Also I have re-purposed Ultra Video to another of my Websites from the one I originally registered it for. I think I may also have done this a few years ago and I needed to request you re-assign the license to the new site so it would work
1 831
12 Apr 2016 02:09 PM
7 Replies and 737 Views UVG 5.6.8 UVG_MyVideos Fails  737  7 Started by  Tim Hi there, We are currently upgrading our DNN Intranet to a more modern version, thus far we've currently 'upgraded' to DotNetNuke 05.06.08 (9) (Yes we have a long way to go) and seem to have lost the UVG_MyVideos module, it displays a 'critical error has occured - input string was not in the correct format'. A copy of the eventlog is below. Do you have any ideas of what is going on and where I should be looking for a fix AssemblyVersion: 5.6.8 PortalID: 0 Portal...
7 737
06 Apr 2016 02:55 AM
3 Replies and 1066 Views Duplicate Posts In DNN Journal  1066  3 Started by  Ricky Jones I'm using the trial version of ultra video gallery on DNN 8 and I am noticing that when you upload a video and have post to journal selected, it posts the items in the journal 3 times. Could this be something that is DNN 8 specific
3 1066
24 Feb 2016 02:46 PM
1 Replies and 1219 Views 404 error on add video  1219  1 Started by  Yael Hello, I am getting 404 error when I am trying to add video. I tried a couple but with same error e.g. http://agingfree.org/Add-VideoRadUrid=799fba0f-fa7b-47f7-a430-6b83bb106ca0 404 error would you mind to advise how to fix it Regards, Yael
1 1219
01 Feb 2016 05:51 AM
1 Replies and 1045 Views Preload video setting? (not auto-play)  1045  1 Started by  Jim Ross Is there a setting to prevent videos from downloading on page load when using UVG player (other than using lightbox) For mobile users, this is a bit of a data hog.
1 1045
27 Jan 2016 09:29 AM
1 Replies and 967 Views UV4  967  1 Started by  Hank will UV4 run on DNN 7
1 967
24 Jan 2016 03:23 PM
2 Replies and 1741 Views Adding video to other library  1741  2 Started by  webwiseseniors All videos I add automatically go into the default library. How can I add a video from a URL and put it into one of the other libraries I have created Is it possible to move a existing video to a new library Thanks
2 1741
05 Jan 2016 08:06 PM
3 Replies and 1982 Views VIdeo not showing last watched  1982  3 Started by  KGW All the videos correctly show the number of views, but not the last time viewed. This is for training video series, so we would like to show more history of which users watched which video and when. The UVG_WatchHistory does correctly show the last watched date and time, so it should be fairly easy to have the functionality on this: <div> <a href='&91LINK&93' class='griditem'> <span class='imgntime' style='height:&91SCREENSHOTHEIGHT&93px'> <im...
3 1982
11 Dec 2015 01:04 PM
1 Replies and 1041 Views Edit Category  1041  1 Started by  Bart Where can I edit an existing category I can only add new categories with the UVG_categoryList but I can't edit an existing category's. I also like to delete categories. Thanks
1 1041
24 Nov 2015 06:40 PM
10 Replies and 1212 Views Amazon RTMP Issue  1212  10 Started by  kevin When I set the S3 integration to use streaming and I enter my Amazon RTMP URL that video does not work. When I change it to Download and change the URL from the RTMP url it works fine but forces the player to download the video. I cannot determine why it is not streaming. Any help would be awesome! Using the Amazon tool: http://d1k5ny0m6d4zlj.cloudfront.net/diag/CFStreamingDiag.html it works fine. When I look in the database the file has http:// instead of rtmp:// is that correc...
10 1212
21 Nov 2015 07:15 AM
1 Replies and 947 Views UVG Converter support 64bit OS and FTP server  947  1 Started by  ghbn1362 Hi I create new UVG Converter this version support 64 bit OS and support FTP server and secure site info I want send for you to see my code and use in release version send for me your email please
1 947
10 Nov 2015 07:56 AM
You are not authorized to create a new topic
Page 2 of 3 << < 123 > >>


Copyright © 2005-2013 BizModules Contact us