Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 3123 > >>
Topics
 Replies
 Views
 Last Post
2 Replies and 438 Views UMG cannot load.  438  2 Started by  Sherlyn Yew UMG is not working on my website currently after our servers and computers was cut off from the internet totally. Since the Gallery is calling scripts from the internet. Is there any patch to fix this
2 438
by  Pengtsen RJump to last post
07 May 2017 11:25 AM
5 Replies and 452 Views Unknown server tag 'cc1:DnnUpload' error  452  5 Started by  USACRC After upgrading to DNN 8, my addVideo module is giving me the following error: Error: Add Video is currently unavailable. DotNetNuke.Services.Exceptions.ModuleLoadException: Unknown server tag 'cc1nnUpload'. ---> System.Web.HttpParseException: Unknown server tag 'cc1nnUpload'. ---> System.Web.HttpParseException: Unknown server tag 'cc1nnUpload'. ---> System.Web.HttpException: Unknown server tag 'cc1nnUpload'. at System.Web.UI.TagPrefixTagNameToTypeMapper.System.Web.UI.ITagNameToTypeM...
5 452
by  Pengtsen RJump to last post
07 May 2017 11:23 AM
4 Replies and 285 Views UVG AddVideo - IMPORT option not appearing  285  4 Started by  Mike Perreault I have been runnng UVG663 on an older DNN6.2 site for several years without any issues... I have FTP'ed 40 new videos to the system and need to encode them The 'Import existing video files' option is NOT appearing on the UVG_AddVideo module. I know I have done this before but am at a total loss as to why the option is not appearing... Please help...
4 285
by  Pengtsen RJump to last post
07 May 2017 11:23 AM
1 Replies and 435 Views Parser Error Message: Could not load type 'BizModules.UltraVideoGallery.VideoRating'.  435  1 Started by  Swiim Sysadmin We were in the process of displaying a new video (.wmv) to play on a page in DNN 8.00.04 . The new wmv video would not play. We reinstalled UVG player on the page and now we are getting this error: Server Error in '/' Application. Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Could not load type 'B...
1 435
by  Pengtsen RJump to last post
17 Nov 2016 12:50 AM
1 Replies and 257 Views Throwing encoding Error for Video having spaces in the Filenames  257  1 Started by  Sumi I found a pattern for the amazon elastic encoder - video encoding error. The system is throwing encoding Error for Videos that have spaces in the Filenames. I checked the jobs in Amazon and following are the files that are failing encoding. username/username20-20HelloWorld20-20Test.flv username/VID-20161027-WA0004&91;1&93;.mp4 username/HelloWorld20-20Test.flv It looks like uvg doesn't like ' ', '&91;' and '&93;' in the file names. Can we replace those characters in the filename...
1 257
by  Pengtsen RJump to last post
17 Nov 2016 12:49 AM
2 Replies and 358 Views Media Play doesnt show all videos in category  358  2 Started by  plcmentor I have the media player in several different locations on my site. I am using multiple libraries and multiple categories. I am having problems with the media player not showing some videos. I may have 5 videos in a category and it only shows 4. I have it happening in multiple instances and I really need this to work.
2 358
by  plcmentorJump to last post
07 Nov 2016 09:15 AM
1 Replies and 322 Views Save As PDF does not show page's content, shows login instead  322  1 Started by  DualTime Hello, I have the 'Save as PDF' module on a couple of pages of my DNN website. And it works on almost every page, except for one. Instead of saving the page content it saves a Login page instead. I thought it had something to do with Permissions of the page or module, but the permissions are the same for all pages, so I don't understand what is going on with this page. Thanks
1 322
by  Pengtsen RJump to last post
22 Oct 2016 07:42 PM
2 Replies and 1100 Views Failed to encoded video with error code EncodingFailed  1100  2 Started by  Dustin Eatchel Hey Pengsten, just updated to 6.9 version of UVG, and now on attempting to upload a video, when processing, the output states: 'Failed to encoded video with error code EncodingFailed'. I look at the stack trace in the Event Log and I see this: System.Net.Mail.SmtpException: Client does not have permission to submit mail to this server. The server response was: 4.7.1 <dustinjcvideo.com>: Relay access denied at System.Net.Mail.RecipientCommand.CheckResponse(SmtpStatusCod...
2 1100
by  Dustin EatchelJump to last post
13 Oct 2016 12:43 PM
2 Replies and 418 Views Compact player need flash  418  2 Started by  ghbn1362 flash is out of date and dont support in add claints please change Compact player to support html5 and flash player
2 418
by  Pengtsen RJump to last post
06 Oct 2016 10:19 PM
1 Replies and 313 Views Video Url for Unicode Titles  313  1 Started by  ghbn1362 My video title is &91;معرفی مرسدس-AMG سی کلاس نسخه AMG کانورتیبل&93; unicode title and in url htpp://mysite.com/Player/VideoId/1/معرفی مرسدس-AMG سی کلاس نسخه AMG کانورتیبل but UVG show this http://mysite.com/Player/VideoId/1/------- I change for show unicode urls public static string ToUrlSlug(string value){ //First to lower case value = value.ToLowerInvariant(); //Remove all accents var bytes = Encoding.GetEncoding('Cyrillic').GetBytes(value); value = Encoding.ASCII.Get...
1 313
by  Pengtsen RJump to last post
06 Oct 2016 10:17 PM
1 Replies and 297 Views profanity filter in comment  297  1 Started by  ghbn1362 For profanity filter in comment system please add this code var ps = new DotNetNuke.Security.PortalSecurity(); string Comment = ps.Remove(objComment.Comment, DotNetNuke.Security.PortalSecurity.ConfigType.ListController, 'ProfanityFilter', DotNetNuke.Security.PortalSecurity.FilterScope.SystemAndPortalList);
1 297
by  Pengtsen RJump to last post
06 Oct 2016 10:16 PM
1 Replies and 332 Views add videos to sitemap provider  332  1 Started by  ghbn1362 For add videos to dnn sitemap providers add this class using DotNetNuke.Common.Utilities; using DotNetNuke.Entities.Modules; using DotNetNuke.Entities.Portals; using DotNetNuke.Services.Sitemap; using System; using System.Collections; using System.Collections.Generic; namespace BizModules.UltraVideoGallery { public class SiteMapProvider : SitemapProvider { private Dictionary<int, float> _modulePriority = new Dictionary<int, float>(); private Dictionary<int, int>...
1 332
by  Pengtsen RJump to last post
06 Oct 2016 10:15 PM
7 Replies and 1148 Views Sitemap for UVG  1148  7 Started by  ghbn1362 Code using DotNetNuke.Common.Utilities; using DotNetNuke.Entities.Modules; using DotNetNuke.Entities.Portals; using DotNetNuke.Services.Sitemap; using System; using System.Collections; using System.Collections.Generic; namespace BizModules.UltraVideoGallery { public class SiteMapProvider : SitemapProvider { private Dictionary<int, float> _modulePriority = new Dictionary<int, float>(); private Dictionary<int, i...
7 1148
by  Pengtsen RJump to last post
06 Oct 2016 10:14 PM
0 Replies and 275 Views Language Packs  275  0 Started by  Michael Betts Just wondering if there are any language packs available for UVG We are looking for Chinese initially. Many thanks, M
0 275
26 Sep 2016 04:49 AM
2 Replies and 415 Views Importing from S3  415  2 Started by  plcmentor Is there a way to import from S3 similar to the import you have with site hosted videos
2 415
by  Pengtsen RJump to last post
12 Sep 2016 10:04 PM
1 Replies and 397 Views long preload for videos  397  1 Started by  enroute DNN: 7.3.2 UVG: 6.4.0 We manually convert our videos to MP4 H.264 and load them to Amazon S3. When we try to view them in the media player, *some' of the videos try to fully preload before they will play. Some will play immediately and buffer. We would prefer that they play immediately and buffer. We have some videos that are short and some longer, and it's the longer ones that will fully preload. I can't find a setting for this. Is there any way to force it to play immediately and buffer...
1 397
by  Pengtsen RJump to last post
02 Sep 2016 09:58 AM
2 Replies and 892 Views UVG Amazon Transcode Issue  892  2 Started by  sublimese I have created an AWS account, created an S3 bucket and setup UVG as instructed in the user manual. I then ftp'd a file to the server, went to add video, imported the video, and waited. The video is 1.6GB in size. I have a solid 11mbps upload speed. Windows Server has reported that w3wp.exe (for my dnn site) has been uploading to AWS at 11mbps for 80 minutes. At my upload speed the upload should take about 23 minutes. Further, using 'Resource Monitor' I could see that the file I chose ...
2 892
by  Pengtsen RJump to last post
21 Aug 2016 07:18 PM
1 Replies and 365 Views Load in Pop-up Window  365  1 Started by  RCallejo2 Thanks a lot for your support. Under DNN 8.0. Is it there any way to load the UMG in a pop-up window . In such a way that clicking on an user Id can trigger UMG loading with the user pictures and Videos I would like this feature to be able to perform outside Profile view. Thanks in advance.
1 365
by  Pengtsen RJump to last post
31 Jul 2016 02:20 PM
7 Replies and 1788 Views UVG for DNN 8.4.2  1788  7 Started by  Michael Betts We have just run a test upgrade to DNN 8.4.2 from 8.1 and UVG stops working. On the player page, we get an error message saying to check the event log, however there is no error in the event log or in the site log viewer. All we see is 'A critical error has occurred. Please check the Event Viewer for further details.' Just wondering if there will be an update for this version Thanks,
7 1788
by  Pengtsen RJump to last post
13 Jul 2016 11:08 AM
1 Replies and 922 Views Play triangle image  922  1 Started by  tango Hi, Where can I get this image Ive searched the files & can't find it. I want to create my own screen grab from video, convert to a specific size, then add the triangle image. Will then just create a hyperlink to the player. Want it to be exactly the same as whats already there. Thanks in advance
1 922
26 Apr 2016 07:26 AM
You are not authorized to create a new topic
Page 1 of 3123 > >>


Copyright © 2005-2013 BizModules Contact us