Go to previous topic
Go to next topic
Last Post 01 Feb 2018 04:35 AM by  Matthew
UMG stuck on "Loading...." for mp4/m4v
 0 Replies
Author Messages

New Member

New Member

01 Feb 2018 04:35 AM

    I had to rebuild my server over the weekend. I've restored UMG 9.9.0 and got it activated. I've added some libraries but unfortunately, I'm running into a problem with mp4/m4v files.

    Whenever I select one of the mp4/m4v files it simply shows "Loading..." and never displays. These very same videos were working just fine before the previous server died. I've had to do a fresh install of Windows 2012 R2.

    I wrapped one of the videos in an HTML video tag and it runs fine, So the mime types and videos themselves seem fine.

    One thing that I did notice is that for the libraries that have MP3 files is when you browse to the page all of the MP3's begin to play. That tends to make me think that UMG is using HTML 5 instead of Flash. (If I remember correctly UMG tires to use Flash first then defaults to HTML 5 if needed.)

    A sample album is here: http://www.puckertoe.com/Flight-Simulation

    Windows 2012 R2
    DNN9 (I tried switching to DNN8 but the same issue persists)
    SQL Server 2012

    I apologize for the duplicate logins. I tried to log in as MattM1121 but can't get a password reset from the site.

    I appreciate any help you might have for this.