Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
Search this forum:
Search
You are not authorized to create a new topic
Page 3 of 3 << < 123
Topics
 Replies
 Views
 Last Post
2 Replies and 2112 Views Encoder stopped encoding videos  2112  2 Started by  Lewis Hill I uploaded a new video (96 MB) and it has been encoding for over 6 hours. I have a few hundred videos on the site, some larger than this video. I think there is an issue with the encoder. How can I restart the encoding process Thanks, Lewis
2 2112
21 Jul 2015 05:15 PM
1 Replies and 1191 Views UMG NivoSlider on Mobile  1191  1 Started by  Akheem Hi, When using a mobile device, the nivoslider turns into a thumbnail viewer. I need the slideshow to remain a slideshow no matter what device its on. How do I stop the nivoslider from turning into a thumbnail viewer on mobile devices Thanks, Akheem
1 1191
19 Jun 2015 04:45 PM
2 Replies and 1238 Views How to enter serial number in Ultramedia Gallery  1238  2 Started by  Alexa The email says: 'Your serial numbers are listed below, you can use open items to activate this product in UMG's 'About' page after installation, when use it on localhost environment you are not required to activate it.' When navigating to the About page, there is no option to update or register the serial number.
2 1238
02 Jun 2015 12:35 PM
You are not authorized to create a new topic
Page 3 of 3 << < 123


Copyright © 2005-2013 BizModules Contact us