Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 212 > >>
Topics
 Replies
 Views
 Last Post
2 Replies and 251 Views MP4 requires full download to play.  251  2 Started by  MattM1121 Greetings, I have an MP4 file that will buffer properly if I embed it in an HTML module. However, when it's added to a UMG module it has to download completely before it'll play. This actually happens with all the MP4 files I have regardless of the size. Is there a reason why it'll work in an HTML module but not in UMG Is there a way to fix this Thanks, -Matt
2 251
by  Pengtsen RJump to last post
11 Jan 2017 09:22 AM
3 Replies and 433 Views UMG Authorization code lost  433  3 Started by  CTHOG Webmaster I can find the receipt from our purchase, but I cannot find the Activation Code. How can this be recovered Jay
3 433
by  Pengtsen RJump to last post
03 Dec 2016 10:31 PM
1 Replies and 216 Views TileGrid not working anymore  216  1 Started by  John I am using 9.8.8 revision 28276 on DNN 06.02.04 I was using TileGrid but it no longer works, just keeps spinning that 'loading' icon The HTML slideshow and UMG ClassicNG work but neither of them are responsive or mobile friendly. Any idea where I should start trouble shooting this Is this a js/jquery problem I can't upgrade DNN as the events module (obsolete Invenmanager) will quit working.
1 216
by  Pengtsen RJump to last post
17 Nov 2016 12:43 AM
3 Replies and 404 Views RAW files and Watermarks  404  3 Started by  John I inadvertently loaded this to the wrong section of your support forum (it's not especially clear, I have to say!) - here it is again: Hi, I have a client who is using UMG 9.8.9 revision 14226 and has a usability problem. They have created a 'secure' pictures gallery with watermarked images where the watermark contains the message 'This image is protected copyright, please email xxxxxxxxxxxxx.com for permission' , but the problem is that the person selecting the image has very little infor...
3 404
by  Pengtsen RJump to last post
22 Oct 2016 07:41 PM
1 Replies and 222 Views Support  222  1 Started by  Mark E I have sent emails and posted here and still have no answer on the shopping cart issue. Is this product still supported
1 222
by  Pengtsen RJump to last post
06 Oct 2016 10:06 PM
1 Replies and 250 Views Shopping cart not working  250  1 Started by  Mark E I am using UMG V9.90 with shopping cart 9.0 and the total does not show up nor does the user ever get anything in purchased tab to download. I had a user spend $20 to test and never got the image. I sent you an email on this as well. Mark
1 250
by  Pengtsen RJump to last post
06 Oct 2016 10:06 PM
3 Replies and 353 Views AlbumCollection for show albums in pages  353  3 Started by  ghbn1362 I need to show my albums in other pages very good to add AlbumCollection module to show one album in page SliderCollection is very very good and betters add AlbumCollection module
3 353
by  Pengtsen RJump to last post
06 Oct 2016 10:02 PM
5 Replies and 529 Views Embed ALBUM or MEDIA  529  5 Started by  s.v Hi there, I would like to embed a specific ALBUM or MEDIA in a DNN HTML module. How can I do that Thx Sébastien
5 529
by  Pengtsen RJump to last post
06 Oct 2016 09:59 PM
1 Replies and 224 Views For load css and js use DotNetNuke.Web.Client.ClientResourceManagement  224  1 Started by  ghbn1362 For load css and js please use DotNetNuke.Web.Client.ClientResourceManagement to Comperess css and js and better performance DotNetNuke.Web.Client.ClientResourceManagement.ClientResourceManager.RegisterStyleSheet(this.Page, ResolveUrl(ControlPath 'js/dropzone/dropzone.css')); DotNetNuke.Web.Client.ClientResourceManagement.ClientResourceManager.RegisterScript(this.Page, ResolveUrl(ControlPath 'js/dropzone/dropzone.js'));
1 224
by  Pengtsen RJump to last post
12 Sep 2016 09:54 PM
1 Replies and 219 Views Support File providers  219  1 Started by  ghbn1362 Module don't support folder providers for DotNetNuke and can't save file in other file servers (Windows Azure, Dropbox, Box (formerly Box.net), and FTP locations) For support providers only need to change in UploadHandler.ashx DoUpload this is code for support providers public static int DoUpload(PortalInfo objPortalInfo, AlbumInfo objAlbumInfo, Hashtable objSettings, UserInfo objUserInfo, HttpPostedFile uploadFile, ref string strMessage) { try { ...
1 219
by  Pengtsen RJump to last post
12 Sep 2016 09:50 PM
1 Replies and 328 Views CSS Propagation  328  1 Started by  battlechop I am working to customize some aspects of the TileGrid theme to fit with the overall look and feel of an existing website. I have located the appropriate style.css file to update but the changes do not seem to be propagating to the site. A closer inspection with Chrome's Developer Tools show that it is still using the old CSS info. I have verified that the updated CSS file is on the server and in the correct directory. I suspected that it may be caching issue. Most notably because one co...
1 328
by  Pengtsen RJump to last post
13 Aug 2016 10:16 PM
1 Replies and 324 Views Import sub diretories into UMG albums.  324  1 Started by  MattM1121 Greetings, I've been trying to import a thousand files that are spread out over multiple sub directories. I've copied the files and dir structure to the root portal and found the import method in the user guide. It works as expected, however it only adds the files that are in the root directory. Is there any way to dynamically add albums based on a sub dir structure Thanks, -Matt
1 324
by  Pengtsen RJump to last post
13 Aug 2016 10:15 PM
1 Replies and 307 Views UMG Does not regonize existing module configurations  307  1 Started by  Devereaux Milburn Biz Modules Support Team, Our mutual customer has recently upgraded from DNN 5.4 Pro to Evoq 8.3. I acquired new licenses recently to take the UMG module from version 5.4.0 to 9.7.6. The upgraded module installed successfully without issue, but every single instance of the deployed module acts like it's a fresh instance. -It appears it's lost it's ability to see the configuration file and all settings are wiped as it shows the wizard for picking a new gallery. -Image thumbnails show ...
1 307
by  Pengtsen RJump to last post
31 Jul 2016 02:13 PM
1 Replies and 309 Views UMG Activation Issue  309  1 Started by  dstarr We purchased Ultra Media Gallery version 9.9.0 revision 18010 and it was installed and activated on a testing server. We are not trying to activate it on the production server and we are getting a message saying that it cannot be activated because it is active on another installation. That's not REALLY true as this is the same site just on a testing versus production server. Please help! Thanks
1 309
by  Pengtsen RJump to last post
13 Jul 2016 11:06 AM
1 Replies and 632 Views tile grid  632  1 Started by  francsimari When using 'tile grid' images don't 'link to' anywhere. Is this a limitation on the of the Presentation Thanks
1 632
13 May 2016 07:37 AM
2 Replies and 494 Views SliderMax - Text Not Responsive  494  2 Started by  emaya Hi, I am having issues with Slidemax. The text is not responsive on mobile even though I have responsive radio button checked. Here is the site...can you please help http://simplicitybridal.com I have ultra media gallery 9.8.9 And slidermax 4.0.0 I have the unlimited version. Thanks, Emily
2 494
10 May 2016 02:04 PM
1 Replies and 491 Views Tilegrid - highlighting a photo  491  1 Started by  Anne Kilian Hi Where can I highlight a photo so that it displays in 2x2 grid I am using UMG 9.8.7
1 491
09 May 2016 08:00 AM
9 Replies and 992 Views SQL Errors  992  9 Started by  Jeff I've been working on moving an old 7.0 version of DNN to a new server. I thought I was going to be slick and do a data replication between the two SQL servers. Not only did it not work but it apparently broke something in a big way. I suspect it altered the schema of the database in some way and even restoring it to a previous version didn't fix it.Below is the error text. Does anyone have any thoughts on how to fix this UserAgent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, ...
9 992
19 Apr 2016 12:21 PM
1 Replies and 622 Views appearance  622  1 Started by  Francis Lapierre Hi, Is it possible to modify any template... like adding the title under the video on the template TonicGallery. or removing the updated date under the picture on the template TileGrid let me know... Regards
1 622
08 Apr 2016 12:47 PM
1 Replies and 374 Views Thumbnail  374  1 Started by  Francis Lapierre Hi, UMG version : 9.9.0 When I try to change the Thumbnail on a video with a direct link http ... .mp4 the Thumbnail doesn't change. any solution Regards
1 374
08 Apr 2016 12:38 PM
You are not authorized to create a new topic
Page 1 of 212 > >>


Copyright © 2005-2013 BizModules Contact us