Looking for the old forum?

For topics posted before June 2015, please click here to visit the old support forum. Post your questions in this forum if you have any questions.

Support Forums
Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 3123 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 104 Views Activation for development site  104  0 Started by  Simon T I have sent this request by email but have no response. We have copied a website to a development server while we make the site responsive. How do I deal with the licencing under these circumstances The live site is still at www.flying15.org.uk. The development site is at https://flying15.org.uk.temp.realssl.com The serial number of UMG is 2C632743-CB6A-4A1E-BAB6-5D8ACF7A65CD
0 104
23 Apr 2018 05:19 AM
0 Replies and 82 Views UMG, UVG in DNN 9.02.00 (366)  82  0 Started by  PandionCC I have been an enthusiastic customer of Biz Modules products for several years and have licensed the products at the enterprise level. I'm building a new community support website in DNN 9.02.00 (366) and have find that the lastest download of UMG (993) and the Slider Collection (431) install in DNN920 but produce errors when loading individual modules to a page. Happy to provide captured error log entries. Is there a time frame for full compatibility with DNN 9.02.00. Thank you John S...
0 82
14 Apr 2018 06:20 PM
1 Replies and 516 Views UMG stuck on Loading.... for mp4/m4v  516  1 Started by  Matthew Greetings, I had to rebuild my server over the weekend. I've restored UMG 9.9.0 and got it activated. I've added some libraries but unfortunately, I'm running into a problem with mp4/m4v files. Whenever I select one of the mp4/m4v files it simply shows 'Loading...' and never displays. These very same videos were working just fine before the previous server died. I've had to do a fresh install of Windows 2012 R2. I wrapped one of the videos in an HTML video tag and it runs fine, So the ...
1 516
by  Pengtsen RJump to last post
14 Mar 2018 01:47 PM
1 Replies and 669 Views Is Paging is available in UMG TileGrid ?  669  1 Started by  shanoj Is Paging is available in UMG TileGrid
1 669
by  Pengtsen RJump to last post
12 Oct 2017 08:21 AM
1 Replies and 1039 Views Purchased UMG and No Serial  1039  1 Started by  DJRE Hi, I purchased the UMG through the DNN store and I did not receive a serial to activate the module. I have tried to contact the developers through the store to no avail, its now been close to a week since I payed for the module. Can someone please respond!
1 1039
by  Pengtsen RJump to last post
07 May 2017 11:11 AM
1 Replies and 913 Views UMG cannot load.  913  1 Started by  Sherlyn Yew UMG is not working on my website currently after our servers and computers was cut off from the internet totally. Since the Gallery is calling scripts from the internet. Is there any patch to fix this The scripts that are not able to load are http://code.jquery.com/jquery-migrate-1.0.0.js http://s7.addthis.com/js/250/addthis_widget.js http://maps.googleapis.com/maps/api/js
1 913
by  Pengtsen RJump to last post
07 May 2017 11:10 AM
3 Replies and 1560 Views appearance  1560  3 Started by  Francis Lapierre Hi, Is it possible to modify any template... like adding the title under the video on the template TonicGallery. or removing the updated date under the picture on the template TileGrid let me know... Regards
3 1560
by  Pengtsen RJump to last post
07 May 2017 11:08 AM
2 Replies and 1313 Views MP4 requires full download to play.  1313  2 Started by  MattM1121 Greetings, I have an MP4 file that will buffer properly if I embed it in an HTML module. However, when it's added to a UMG module it has to download completely before it'll play. This actually happens with all the MP4 files I have regardless of the size. Is there a reason why it'll work in an HTML module but not in UMG Is there a way to fix this Thanks, -Matt
2 1313
by  Pengtsen RJump to last post
11 Jan 2017 09:22 AM
3 Replies and 1332 Views UMG Authorization code lost  1332  3 Started by  CTHOG Webmaster I can find the receipt from our purchase, but I cannot find the Activation Code. How can this be recovered Jay
3 1332
by  Pengtsen RJump to last post
03 Dec 2016 10:31 PM
1 Replies and 887 Views TileGrid not working anymore  887  1 Started by  John I am using 9.8.8 revision 28276 on DNN 06.02.04 I was using TileGrid but it no longer works, just keeps spinning that 'loading' icon The HTML slideshow and UMG ClassicNG work but neither of them are responsive or mobile friendly. Any idea where I should start trouble shooting this Is this a js/jquery problem I can't upgrade DNN as the events module (obsolete Invenmanager) will quit working.
1 887
by  Pengtsen RJump to last post
17 Nov 2016 12:43 AM
3 Replies and 1345 Views RAW files and Watermarks  1345  3 Started by  John I inadvertently loaded this to the wrong section of your support forum (it's not especially clear, I have to say!) - here it is again: Hi, I have a client who is using UMG 9.8.9 revision 14226 and has a usability problem. They have created a 'secure' pictures gallery with watermarked images where the watermark contains the message 'This image is protected copyright, please email xxxxxxxxxxxxx.com for permission' , but the problem is that the person selecting the image has very little infor...
3 1345
by  Pengtsen RJump to last post
22 Oct 2016 07:41 PM
1 Replies and 1024 Views Support  1024  1 Started by  Mark E I have sent emails and posted here and still have no answer on the shopping cart issue. Is this product still supported
1 1024
by  Pengtsen RJump to last post
06 Oct 2016 10:06 PM
1 Replies and 960 Views Shopping cart not working  960  1 Started by  Mark E I am using UMG V9.90 with shopping cart 9.0 and the total does not show up nor does the user ever get anything in purchased tab to download. I had a user spend $20 to test and never got the image. I sent you an email on this as well. Mark
1 960
by  Pengtsen RJump to last post
06 Oct 2016 10:06 PM
3 Replies and 1277 Views AlbumCollection for show albums in pages  1277  3 Started by  ghbn1362 I need to show my albums in other pages very good to add AlbumCollection module to show one album in page SliderCollection is very very good and betters add AlbumCollection module
3 1277
by  Pengtsen RJump to last post
06 Oct 2016 10:02 PM
5 Replies and 1781 Views Embed ALBUM or MEDIA  1781  5 Started by  s.v Hi there, I would like to embed a specific ALBUM or MEDIA in a DNN HTML module. How can I do that Thx Sébastien
5 1781
by  Pengtsen RJump to last post
06 Oct 2016 09:59 PM
1 Replies and 863 Views For load css and js use DotNetNuke.Web.Client.ClientResourceManagement  863  1 Started by  ghbn1362 For load css and js please use DotNetNuke.Web.Client.ClientResourceManagement to Comperess css and js and better performance DotNetNuke.Web.Client.ClientResourceManagement.ClientResourceManager.RegisterStyleSheet(this.Page, ResolveUrl(ControlPath 'js/dropzone/dropzone.css')); DotNetNuke.Web.Client.ClientResourceManagement.ClientResourceManager.RegisterScript(this.Page, ResolveUrl(ControlPath 'js/dropzone/dropzone.js'));
1 863
by  Pengtsen RJump to last post
12 Sep 2016 09:54 PM
1 Replies and 951 Views Support File providers  951  1 Started by  ghbn1362 Module don't support folder providers for DotNetNuke and can't save file in other file servers (Windows Azure, Dropbox, Box (formerly Box.net), and FTP locations) For support providers only need to change in UploadHandler.ashx DoUpload this is code for support providers public static int DoUpload(PortalInfo objPortalInfo, AlbumInfo objAlbumInfo, Hashtable objSettings, UserInfo objUserInfo, HttpPostedFile uploadFile, ref string strMessage) { try { ...
1 951
by  Pengtsen RJump to last post
12 Sep 2016 09:50 PM
1 Replies and 1192 Views CSS Propagation  1192  1 Started by  battlechop I am working to customize some aspects of the TileGrid theme to fit with the overall look and feel of an existing website. I have located the appropriate style.css file to update but the changes do not seem to be propagating to the site. A closer inspection with Chrome's Developer Tools show that it is still using the old CSS info. I have verified that the updated CSS file is on the server and in the correct directory. I suspected that it may be caching issue. Most notably because one co...
1 1192
by  Pengtsen RJump to last post
13 Aug 2016 10:16 PM
1 Replies and 1181 Views Import sub diretories into UMG albums.  1181  1 Started by  MattM1121 Greetings, I've been trying to import a thousand files that are spread out over multiple sub directories. I've copied the files and dir structure to the root portal and found the import method in the user guide. It works as expected, however it only adds the files that are in the root directory. Is there any way to dynamically add albums based on a sub dir structure Thanks, -Matt
1 1181
by  Pengtsen RJump to last post
13 Aug 2016 10:15 PM
1 Replies and 1013 Views UMG Does not regonize existing module configurations  1013  1 Started by  Devereaux Milburn Biz Modules Support Team, Our mutual customer has recently upgraded from DNN 5.4 Pro to Evoq 8.3. I acquired new licenses recently to take the UMG module from version 5.4.0 to 9.7.6. The upgraded module installed successfully without issue, but every single instance of the deployed module acts like it's a fresh instance. -It appears it's lost it's ability to see the configuration file and all settings are wiped as it shows the wizard for picking a new gallery. -Image thumbnails show ...
1 1013
by  Pengtsen RJump to last post
31 Jul 2016 02:13 PM
You are not authorized to create a new topic
Page 1 of 3123 > >>


Copyright © 2005-2013 BizModules Contact us