This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Cannot enable view permissions in 9.7
Prev Next
You are not authorized to post a reply.

Author Messages
John Warr
Posts:9
Bronze Member

07/14/2014 7:51 AM  
I have tried to enable the "view permissions" option under the "settings" tab in UMG version 9.7.
upon activation and pop-up box appears with

"Confirm
Are you sure you wish to enable view permission in this gallery?\n\nA new "View Roles" option will be available when edit an album which dictates users who can see this album, you must properly configure it because this option defaults to blank."

The box offers a "yes" and "no" button. The "yes" button does not work and "no" closes the box.

I have tried in both "firefox" and "chrome" so does not seem to be a browser issue and is probably a bug in the pop-up box coding.

Anybody else come across this or can suggest a workaround/fix?

Pengtsen R
Posts:13551


07/15/2014 10:57 AM  
it might be a problem of the dnn confirmation box, can you email me your host password so I can check it for you?

Pengtsen R
http://www.bizmodules.net
maxim m
Posts:3
Bronze Member

01/23/2017 4:52 AM  
Hi, and I see the same problem. How we can solve this issue?
You are not authorized to post a reply.
Forums > Ultra Media Gallery > Support Questions > Cannot enable view permissions in 9.7

Copyright © 2005-2013 BizModules Contact us