This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: UMG 9.5.2 Auto Sync not working
Prev Next
You are not authorized to post a reply.

Author Messages
Daniel Dickey
Posts:49
Golden Member

05/07/2014 2:37 PM  
Before I upgraded from 8 to 9 the Auto Sync worked great. Now it is not working. I have the Sync Interval set to 1 minute.

I have restarted the website and application pool. I have sent you a user name and password to our website a while back. Let me know if you need it again. Thanks.

Running Ultra Media Gallery 9.5.2 revision 34017
Daniel Dickey
Posts:49
Golden Member

05/07/2014 3:22 PM  
Upgraded to 9.6.0 revision 14926, cleared cache and restarted application. It still does not sync.
Pengtsen R
Posts:13551


05/08/2014 8:35 AM  
UMG 9.x will not sync new "folders", it only detects images in an existing album folder, are you aware of this?

Pengtsen R
http://www.bizmodules.net
Daniel Dickey
Posts:49
Golden Member

05/08/2014 8:41 AM  
Previous versions did detect new folders though, correct? This is EXTREMELY important for us. Can you change this or let me know a work around as soon as possible?
Daniel Dickey
Posts:49
Golden Member

05/08/2014 8:48 AM  
In fact this is so critical to an internal application that I just created that if you can't get it working in 9 quickly please tell me how I can downgrade back to version 8.

But as a long time, loyal customer I hope you consider adding this functionality back into version 9. Thanks
Pengtsen R
Posts:13551


05/08/2014 9:08 AM  
I don't remember why, but we changed it to the current way in UMG 9 due to some important reason.

If it is critical to you, you can also consider to develop a sceduler, which scans new folders and add it by yourself.

Pengtsen R
http://www.bizmodules.net
joebobto
Posts:1
New Member

09/07/2015 4:47 PM  
I just purchased UMG9* for the Auto FTP feature that your clearly advertise on your website. I have just discovered this thread and I am surprised that UMG9 has

n't updated the features page so that customers are aware that your product does not work as advertised!!!!

I purchased this under the premise it would automatically update the galleries albums with images being FTP into their folders. So please tell me how to get this working as advertised.

Pengtsen R
Posts:13551


09/13/2015 10:26 PM  
UMG does support auto sync.

UMG assign a unique folder for each album, you are supposed to upload files to these folders, by ftp, and then enable "auto sync" in UMG, then these files should be automatically recongnized by UMG.

If you still have trouble with it, you can give me your host access and FTP access so I can investigate it for you.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Media Gallery > Support Questions > UMG 9.5.2 Auto Sync not working

Copyright © 2005-2013 BizModules Contact us