This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Failed to encoded video with error code EncodingFailed
Prev Next
You are not authorized to post a reply.

Author Messages
Dustin Eatchel
Posts:24
Silver Member

03/10/2016 4:02 PM  
Hey Pengsten, just updated to 6.9 version of UVG, and now on attempting to upload a video, when processing, the output states: "Failed to encoded video with error code EncodingFailed".

I look at the stack trace in the Event Log and I see this:

System.Net.Mail.SmtpException: Client does not have permission to submit mail to this server. The server response was: 4.7.1 <dustin@jcvideo.com>: Relay access denied
at System.Net.Mail.RecipientCommand.CheckResponse(SmtpStatusCode statusCode, String response)
at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
at System.Net.Mail.SmtpClient.Send(MailMessage message)
at DotNetNuke.Services.Mail.Mail.SendMailInternal(MailMessage mailMessage, String subject, String body, MailPriority priority, MailFormat bodyFormat, Encoding bodyEncoding, IEnumerable`1 attachments, String smtpServer, String smtpAuthentication, String smtpUsername, String smtpPassword, Boolean smtpEnableSSL)

Obviously it's trying to email out a notification, but it looks like the whole process dies if the email can't be sent? Where is the module pulling the SMTP info to send with, and is there a setting to change it? Also, if the email error is completely preventing a video upload, it seems like that should be handled separately as I still want the video to upload and process if an email can't be sent. :)

Thanks in advance for any advice you have!
-Dustin Eatchel.
JC Video Systems.
Pengtsen R
Posts:13551


03/14/2016 12:35 AM  
The email issue has nothing to do with this.

UVG only send emails(notification of successful encoding) AFTER encoding a video.

Can you email me your host password so I can check it for you? I need to trace the log files.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > Support Questions > Failed to encoded video with error code EncodingFailed

Copyright © 2005-2013 BizModules Contact us