This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Streaming media...
Prev Next
You are not authorized to post a reply.

Page 2 of 2 << < 12
Author Messages
pakrad mos-hafi
Posts:9
Bronze Member

08/17/2012 3:36 AM  
Thanks
But When I add Live RTMP Link for example ::: "rmtp://192.168.0.10/live/video" the video doesnt show ! , What should I do???
Pengtsen R
Posts:13551


08/21/2012 8:11 AM  
are you sure the url is correct?

you can try to play the url in other flv players that support rtmp to verify it.

If the url is correct and on internet, please email me the url so I can try it on my side.

Pengtsen R
http://www.bizmodules.net
pakrad mos-hafi
Posts:9
Bronze Member

08/24/2012 2:06 PM  
Hi Pengtsen R
Yes, The link is Correct ! , I can Play it in KMPlayer
This link doesnt point to on-demand streaming its for LIVE STREAMING, I Capture Video from My camera and publish it to Flash Media Server, I want to use UVG for Live Streaming Confrences :)

Thanks
Pengtsen R
Posts:13551


08/24/2012 9:18 PM  
so can u please send me the url by email?

Pengtsen R
http://www.bizmodules.net
pakrad mos-hafi
Posts:9
Bronze Member

09/01/2012 2:27 PM  
Oh sorry ! Im using Live Media Streaming in My Local Network not internet !
My Link is ::: rtmp://192.168.0.10/live/test
I can play this link in jwplayer using this code in <script></script> section:
'file' : 'test',
'streamer' : 'rtmp://192.168.0.10/live',
'provider' : 'rtmp'

But when I enter "rtmp://192.168.0.10/live/test" in UVG the video doesnt show!!!
Can I change UVG Player to JWPlayer???

Thanks
Pengtsen R
Posts:13551


09/01/2012 10:47 PM  
Do u think if i can check this issue when it go live on internet?

Pengtsen R
http://www.bizmodules.net
pakrad mos-hafi
Posts:9
Bronze Member

09/02/2012 4:43 PM  
I searched internet for sample rtmp live streaming link & founded this link:
rtmp://cp112896.live.edgefcs.net/live/radio_national@40675 (It has only voice, But is very good for testing purpose)
this link is real & you can check this issue, I checked again, the result was I can play this link in jwplayer by using the code that I wrote in my last post but I cant play it in UVG

Thanks
Pengtsen R
Posts:13551


09/03/2012 11:42 AM  
After some test, it seems UVG is not able to play videos on rtmp server which sends a "onFCSubscribe" message which establishing connection with it, what software did you use to build your rtmp server?

Pengtsen R
http://www.bizmodules.net
pakrad mos-hafi
Posts:9
Bronze Member

09/03/2012 3:45 PM  
Thank you for answering me!
Im using Adobe Flash Media Server 4.0
Is there any way to change UVG Player to JWPlayer ???
pakrad mos-hafi
Posts:9
Bronze Member

09/08/2012 12:43 PM  
Do you have any idea about solving my problem???

Thanks
Pengtsen R
Posts:13551


09/10/2012 11:33 PM  
http://www.bizmodules.net/portals/0/downloads/UVG_rtmp.zip

please download this file, unzip it and copy to UVG folder to replace uvg.swf, then clear your browser cache and try again.

However, I'm not sure about the side effects of this change, any feedback about this is greatly appreciated.

thanks.

Pengtsen R
http://www.bizmodules.net
pakrad mos-hafi
Posts:9
Bronze Member

09/15/2012 10:43 AM  
Wow!!! Thanks, It works great!!!

Now I can successfully play my rtmp live stream link!

Very Thanks to Pengtsen R
Pengtsen R
Posts:13551


09/17/2012 7:55 AM  
Do you get any problem with non-streamed videos?

Pengtsen R
http://www.bizmodules.net
pakrad mos-hafi
Posts:9
Bronze Member

09/17/2012 3:22 PM  
No It doesnt have any problem !!!
But it seems that your player stretching videos to fit the screen, I think its good to keep original sizes of video files for example when I stream a video at output size of 80x60 then player stretching the video & the quality of video becomes low!
Pengtsen R
Posts:13551


09/17/2012 8:31 PM  
ok, for anyone else who get this problem, please adopt this solution.

after getting confirmation from more users that it works fine with non-streamed videos, I'll integrate this change into the public release.

thanks.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Page 2 of 2 << < 12


Copyright © 2005-2013 BizModules Contact us