This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Amazon RTMP Issue
Prev Next
You are not authorized to post a reply.

Author Messages
kafdmd
Posts:12
Silver Member

11/20/2015 3:33 PM  
When I set the S3 integration to use streaming and I enter my Amazon RTMP URL that video does not work. When I change it to Download and change the URL from the RTMP url it works fine but forces the player to download the video. I cannot determine why it is not streaming. Any help would be awesome!

I have tried streaming using the RTMP url in the:

http://www.hdwplayer.com/amazon-streaming-server-rtmp-player/

application and it works fine.
Pengtsen R
Posts:13551


11/22/2015 8:04 PM  
Can you explain in more detail how did you setup it? especially, what did you do in UVG?

Pengtsen R
http://www.bizmodules.net
kafdmd
Posts:12
Silver Member

11/23/2015 8:32 PM  
I have been using the Amazon S3 and Elastic Encoder with few problems, but when I enter the Cloudfront information and then pick Streaming, it doesn't work. When I upload a file to have it encoded and then placed into the S3 bucket, it saves it in the database as a Http:// link and not RTMP://.

Pengtsen R
Posts:13551


11/29/2015 10:18 AM  
At first, we have a major change regarding to Elastic Integration about 1 month ago. if your UVG is older than 6.8.3, please upgrade first.

Regarding to your trouble with cloud front, I am not exactly sure how you used it. Can you please email me a series of screenshtos to demonstrate what you did to reach the problem? You can also give me your host password so I can try to reproduce it by myself.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.

Copyright © 2005-2013 BizModules Contact us