This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: re-installing problelm
Prev Next
You are not authorized to post a reply.

Author Messages
Mark St.John
Posts:3
Bronze Member

01/01/2013 4:35 PM  
I uninstalled a trial version of UVG 531 on a DNN 5.6 installation.
I tried to install a trial version of UVG 540 and get a message in the Install Extension Wizard "package all ready installed...". even though I went through and deleted all the modules, and I also deleted all the UVG folders and files.
Is there an obvious step that I'm missing? Is there a way to install the new version? I did like the trial version and would like to purchase this module.
Thanks for any help.
Mark
Pengtsen R
Posts:13551


01/03/2013 8:14 PM  
There should be a "Repair Install" option, isn't it?

Just check this option and continue.

if you still have trouble with it, you can email me your host pwd and I'll install it for you.

Pengtsen R
http://www.bizmodules.net
Mark St.John
Posts:3
Bronze Member

01/04/2013 5:48 AM  
On this version of DNN there is no "Repair Install" option that shows up.
However, I did get the module to uninstall cleanly by manually deleting the "packageID" tables in the data base.
I hope that after we purchase the module,upgrades will be easier.
Thanks anyway,
Mark
Pengtsen R
Posts:13551


01/07/2013 6:59 AM  
The upgrade is actually a DNN issue, it has nothing to do with UVG itself.

What version of DNN are you using? this option should be there in both DNN 6 and 7.

Pengtsen R
http://www.bizmodules.net
Mark St.John
Posts:3
Bronze Member

01/07/2013 7:22 AM  
We're using DNN 5.6.
In this version there is no "repair installation" option.
Also, as mentioned, UVG does not cleanly un-intall in this version. I don't think that I would worry too much about older DNN installations. It works just fine in my test set-up of DNN 6 and 7.
Thanks for your help.
Pengtsen R
Posts:13551


01/07/2013 7:14 PM  
ok, good luck.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > General Questions > re-installing problelm

Copyright © 2005-2013 BizModules Contact us