This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Make Videos Play before full download
Prev Next
You are not authorized to post a reply.

Author Messages
Brandon Hartsell
Posts:131
Diamond Member

12/13/2012 10:54 AM  
Is there a way to get videos to play before they have fully downloaded. When I view a video on the iphone / ipad it will start to play immediately but when I view that same video on a standard browser it has to fully download before playback starts.
Pengtsen R
Posts:13551


12/14/2012 8:05 AM  
Download and install UVG binary pack again, there was an update a couple of weeks ago.

Upload a video again, tell me if you get same problem with the new uploaded video.

Pengtsen R
http://www.bizmodules.net
Brandon Hartsell
Posts:131
Diamond Member

12/14/2012 3:59 PM  
that did the trick. I wish there was an easier way to deal with this. Redoing video uploads is not a quick process.
Pengtsen R
Posts:13551


12/16/2012 7:11 PM  
"YOUR_DNN_FOLDER\DesktopModules\UltraVideoGallery\Binaries\mp4box.exe" "YOUR_DNN_FOLDER\Portals\0\UltraVideoGallery\host\MP4_FILE_NAME.mp4" -hint

Run above command with each of your mp4 video with this problem.

thanks.

Pengtsen R
http://www.bizmodules.net
Test Account
Posts:49
Golden Member


03/08/2013 11:30 AM  
Wondering if the updated binaries were included in the latest UVG Converter (5.1) cause I had the issue after encoding and uploading with it. I fixed it easy enough using the method your provided, but just wanted to make sure it wasn't an oversight.
Pengtsen R
Posts:13551


03/08/2013 3:00 PM  
according to my test, the videos generated by UVG Converter doesn't have the buffer issue. mp4box.exe is included in UVG Converter and is properly executed after encoding a video.

Pengtsen R
http://www.bizmodules.net
Test Account
Posts:49
Golden Member


03/14/2013 3:16 PM  
I am having this same problem. I installed UVG about a week ago and am uploading all my files with UVG Converter and none of the videos play until they are fully downloaded.
Pengtsen R
Posts:13551


03/14/2013 7:21 PM  
what's your UVG Converter version? 5.0 or 5.1?

Pengtsen R
http://www.bizmodules.net
Test Account
Posts:49
Golden Member


03/14/2013 9:38 PM  
Well, it's kinda funny... I had UVG 5.0 and uninstalled it when I purchased this latest edition of UVG. I then downloaded the latest UVG 5.1 and installed it. So I go to the program menu and launch UVG 5.1. However, when I right mouse click it in the system tray and choose "about" it says version 5.0 is running. I am certain I uninstalled 5.0 and installed 5.1.
Test Account
Posts:49
Golden Member


03/14/2013 9:43 PM  
Well, it's kinda funny... I had UVG 5.0 and uninstalled it when I purchased this latest edition of UVG. I then downloaded the latest UVG 5.1 and installed it. So I go to the program menu and launch UVG 5.1. However, when I right mouse click it in the system tray and choose "about" it says version 5.0 is running. I am certain I uninstalled 5.0 and installed 5.1.
Test Account
Posts:49
Golden Member


03/16/2013 1:40 PM  
I have tired several times to uninstall UVG 5.0 and install 5.1 Each time it appears I have 5.0 uninstalled. However when I installed 5.1 and launch it my settings from the old install are still there and it's 5.0 that runs in the system tray even though I clicked the 5.1 icon to launch it from the program menu. Please help as I can't upload videos until I get this resolved. Thank you....
Pengtsen R
Posts:13551


03/16/2013 7:20 PM  
what's the file size of UVGConverter.exe and fsc.dll after installing UVG Converter 5.1?

Pengtsen R
http://www.bizmodules.net
Test Account
Posts:49
Golden Member


03/17/2013 9:21 AM  
fsc.dll = 48k and UVG Converter = 580k. Thank you for your help.
Pengtsen R
Posts:13551


03/18/2013 8:07 AM  
I'll check this issue and give you further reply before Thursday.

thanks.

Pengtsen R
http://www.bizmodules.net
Test Account
Posts:49
Golden Member


03/18/2013 11:24 AM  
Thank you.....
Pengtsen R
Posts:13551


03/21/2013 7:27 AM  
Can you click Contact Us in the top of this page and give me an account to upload a sample video to your website?

Pengtsen R
http://www.bizmodules.net
Test Account
Posts:49
Golden Member


03/21/2013 11:22 AM  
I sent the requested info. Thank you.
Pengtsen R
Posts:13551


03/24/2013 6:13 AM  
you should have got a reply by email.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > General Questions > Make Videos Play before full download

Copyright © 2005-2013 BizModules Contact us