This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: upgrade question
Prev Next
You are not authorized to post a reply.

Author Messages
steve R
Posts:29
Silver Member

08/25/2011 5:40 PM  
Received your August newsletter stating to upgrade to 4.2.3

2. Ultra Video Gallery 4.2.3 released
Similar to Ultra Media Gallery, we noticed javascript of UVG_MediaCenter module is incompatible with DNN 6.x, you must install this upgrade if you use DNN 6.x.

When I check my Module Definitions all UVG modules are 4.0.0 except UVG_AddVideo which is 4.1.3.

I downloaded 4.2.3 and and attempted to install. It says the module version already exists.

Can you tell us whats going on??
Pengtsen R
Posts:13551


08/26/2011 9:56 AM  
There should be a "Repair Install" option, isn't it? run it.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.

Copyright © 2005-2013 BizModules Contact us