This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Background encoding
Prev Next
You are not authorized to post a reply.

Author Messages
Leather man
Posts:13
Silver Member

03/01/2011 4:10 AM  
Hi there

When I upload a video, UVG begins to encode the video immediately. The page sits their till the video is encoded. Once encoding is complete, only then does the next step load where I can add a title, description, etc.

Is it possible to load Step 3 immediately after the upload, and have the encode run in the background? If I am not mistaken, an earlier version of UVG did just this?

Am I missing a setting somewhere or is this how it is meant to work?

Thanks
Pengtsen R
Posts:13551


03/01/2011 5:44 AM  
UVG doesn't work in this way, in any versions.

I'll consider this change if it becomes popular.

thanks.

Pengtsen R
http://www.bizmodules.net
Leather man
Posts:13
Silver Member

03/01/2011 6:07 AM  
I think this will be a great addition. If the video is huge, the user could be sitting watching it encode for ages.

Maybe if we could proceed to Step 3, fill in the video details, with an explanation that the video will appear in the list once encoding is complete, that would be fantastic.

Cheers
Pengtsen R
Posts:13551


03/01/2011 7:01 AM  
it may be a useful addition, but the change is also huge, that's why UVG still works in current way.

anyway, this will be reviewed in next major upgrade.

thanks.

Pengtsen R
http://www.bizmodules.net
Marty Gerstenberger
Posts:2
New Member


03/14/2011 7:52 PM  
This would also be a great feature for the project I'm working on. I'm working on a project with user submitted videos and have received feedback about having to wait for the encoding process to complete before continuing.

I realize this would be a challenge, but would be very beneficial!

Thanks!
Pengtsen R
Posts:13551


03/14/2011 10:04 PM  
ok, I'll check the possibility to support this feature in UVG 5.

thanks.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > General Questions > Background encoding

Copyright © 2005-2013 BizModules Contact us