This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Is it possible???
Prev Next
You are not authorized to post a reply.

Author Messages
Tareq Mahmud
Posts:15
Silver Member

02/22/2011 12:26 PM  
Hi,

I have question id UVG acan do this out of the box:

1. Display videos including mobile phone support?
2. Show control bar only on hover?
3. Show intro video and then a custom screenshot instead of animated gif. When user click play it plays the video and when done show then custom screenshot. Please note every video will have it's own custom screenshot.

Thanks,
Tareq Mahmud
Posts:15
Silver Member

02/22/2011 12:29 PM  
Also can UVG automatically detect browser and if iphone or android show the mobile friendly version.
Pengtsen R
Posts:13551


02/23/2011 5:59 PM  
1, UVG do support mobile photos like iPhone/iPad, it use HTML 5 <VIdeo> tag to play videos when the client use iphone/ipad.

I'm not sure if it support andriod, but it's pretty easy if not supported, you just need to tell me the user agent of the andrios browser, then UVG will use html 5 <video> for this kind of device.

2, the control bar is always visible in normal screen, but it's visible on hover when work in full screen mode.

3, the animated .gif is created by UVG itself, if you like you can enter the time point and UVG will capture a static screnshot from your video.

Pengtsen R
http://www.bizmodules.net
Tareq Mahmud
Posts:15
Silver Member

03/14/2011 5:46 PM  
What about adding an intro? What I want is for all videos to play a short intro once done show the screenshot posterimage once I hit play it should play the video after completeion show the poster image. Can I achieve that with UV4 professional?

Also does it automatically play on Iphone/Ipad or do I have do anything for it?

Thanks
Tareq Mahmud
Posts:15
Silver Member

03/14/2011 9:37 PM  
I am trying to get the intro video in as a commercial but the it is not showing. Also I have it on a test site not localhost and have not activated the license on the test domain. Is that the reason why it is not showing? Or should I be doing something to get the intro in?

The behavior I am trying to achieve you can see it here ribbit.net. Will that be possible with UVG4 Professional version. Please respond ASAP. Thank you
Pengtsen R
Posts:13551


03/14/2011 10:08 PM  
you don't need to do anything to get your videos play on iphone/ipad.

regarding to the "intro", maybe you can use the Commercial feature in UVG Professional, so UVG plays a short video before the user see the actual video.

if it doesn't work maybe you didn't set it up correctly, please show me a url to see your video.

Pengtsen R
http://www.bizmodules.net
Tareq Mahmud
Posts:15
Silver Member

03/14/2011 10:17 PM  
Please see at test.ribbit.net . I have a compact player.

If you need admin access give me your email and I can email it to you.

Thanks for the quick response.
Pengtsen R
Posts:13551


03/14/2011 10:34 PM  
please click Contact Us in the top of this page to give me your host or admin access.

Pengtsen R
http://www.bizmodules.net
Tareq Mahmud
Posts:15
Silver Member

03/14/2011 11:16 PM  
I have sent you admin the access info
Pengtsen R
Posts:13551


03/20/2011 5:58 AM  
there isn't any unreaded messages in our email box at this time, let me know if you didn't get a reply.

6thanks.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.

Copyright © 2005-2013 BizModules Contact us