This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Compact Player Not Auto Completing Name or Loading Video
Prev Next
You are not authorized to post a reply.

Author Messages
m money
Posts:15
Silver Member

01/31/2011 9:06 PM  
Hi,

I inserted the Compact Player on a page and went to configure it. I want a static video, so I start entering the beginning of the video's title and auto-compete doesn't fill in the title. When I cut and paste the full title of the video I want to play into the field, it doesn't do anything. Nothing plays.

Thanks
Pengtsen R
Posts:13551


02/05/2011 9:15 PM  
do you see any script error on the settings page?

and what's the full name of your video?

Pengtsen R
http://www.bizmodules.net
m money
Posts:15
Silver Member

02/10/2011 9:42 AM  
I think the problem was caused by the feed being added from html code instead from a direct link. I found another post about this in another thread.

Is there a way to load a specific video into a player by passing it a query string?

Thanks
Pengtsen R
Posts:13551


02/10/2011 11:00 PM  
if you use UVG_VideoPlayer module. it will use the "VideoId" parameter asigned in querystring.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > General Questions > Compact Player Not Auto Completing Name or Loading Video

Copyright © 2005-2013 BizModules Contact us