This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Default Player Video
Prev Next
You are not authorized to post a reply.

Author Messages
Jaime Jaramillo
Posts:6
Bronze Member

11/10/2009 1:44 PM  
Hi there
I just installed the video gallery. I have an scenario in which the UvgVideolist, The UvgVideoPlayer and The UvgCategoryList are on the same page. The thing is the UvgVideoPlayer loads a default video (one which says ultra video gallery in flames)
I was wonderign if there is anyway to change this video (for example set the fisrt video from the category y select) and if the "flaming video" only loads on the try version, or does it loads on the licensed version too?
Thanks
Pengtsen R
Posts:13551


11/10/2009 9:16 PM  
the default video is /desktopmodules/ultravideogallery/firstrun.flv or firstrun.swf.

you can use your own videos to replace it.

another soltion for you is:

1, hide your video list page.
2, creae a new page, and this page directly to the above page, when redirect you can add a "VideoId=xx" parameter so secified video will be player before you choosing any video.

Pengtsen R
http://www.bizmodules.net
Jaime Jaramillo
Posts:6
Bronze Member

11/11/2009 10:20 AM  
Thank you very much
Pengtsen R
Posts:13551


11/12/2009 8:49 AM  
always glad to help.

Pengtsen R
http://www.bizmodules.net
judy vedder
Posts:58
Golden Member


11/12/2009 12:50 PM  
Hi:
Can I get a little more direction on this.

I looked in desktopmodules--> Ultravideogallery and I saw firstrun.flv

I have an embedded video from another website that I want to be the default where do I find the file name to put in place of firstrun.flv?

If this is not the correct way to achieve making this video play automatically please tell me what I should do?

Thanks,
Judy
judy vedder
Posts:58
Golden Member


11/13/2009 7:52 AM  
I had an embedded video that I wanted to be the default video that would be presented on my home page. The compact player for some reason does not allow you to see or select embedded videos [I would like to see this added as a feature in future updates].

To accomplish the above I clicked edit for the video in the video player list. This brought up the url for the video on my site.

I then went to my home page and clicked on settings. In the area where you can link the page to a url I pasted the url for the video - the url I got from the video list edit.

Now when someone clicks my home page it is linked to the video player page and the url in page settings link passes it the urk for the embedded video that I want presented.

The results is when you go to the home page you see the embedded video with the arrow in the middle ready to be played. The user thinks they are on the home page but they are actually on the video player page.

I hope this is helpful to someone because it took a lot of time to figure out how to do this.
Pengtsen R
Posts:13551


11/13/2009 8:52 AM  
at first, please note in default you should not see the default video.

you should enter the player page after clicking a video in UVG_VideoList. in this case UVG know what the play and will never show the default video.

if you still want to change the default video, you should see the video file name by the "download this video" link in Edit Video page.

Pengtsen R
http://www.bizmodules.net
Christian Vazquez
Posts:7
Bronze Member

08/23/2010 11:46 AM  
Hi, I need some help! anyone knows if for the compact player we can set up the default video "firstrun.flv"? into the UVG_Player, works fine, but into the UVG_CompactPlayer don't.

I have in my configuration file "auto play = NO, but preload"

I need to put a default because the UVG Compact player doesnt show me the JPG frame, that is how showld be work?

please let me know!

Thanks a lot!

PS: sorry for my bad English :(
Pengtsen R
Posts:13551


08/23/2010 3:18 PM  
the firstrun.flv should be visible in the CompactPlayer module too.

if you still have trouble with it, please the url of your DNN page which includes CompactPlayer.

Pengtsen R
http://www.bizmodules.net
Christian Vazquez
Posts:7
Bronze Member

08/23/2010 3:23 PM  
Thanks a lot for your quicly answer.
Here is the URL: http://www.manosalaobra.tv/TELEVISION/CELEBRACIONES.aspx

Pengtsen R
Posts:13551


08/23/2010 3:30 PM  
I saw you have 2 CompactPlayers on this page, one is set to play vdieo 25, another one is set to play video 26, so you are not using firstrun.flv.

Pengtsen R
http://www.bizmodules.net
Christian Vazquez
Posts:7
Bronze Member

08/23/2010 4:36 PM  
I can use the firstrun.flv in this schema? also why is not showing the first video frame? I want to remove the BLACK frame. Can you help me on that?
Pengtsen R
Posts:13551


08/26/2010 1:20 PM  
the firstrun.flv is only visible when you didn't tell UVG the video to play.

black frame? what did yous set for the "auto play" option? maybe you can try to use "no".

Pengtsen R
http://www.bizmodules.net
Christian Vazquez
Posts:7
Bronze Member

08/26/2010 3:25 PM  
Ok, I was change to "NO" and it works fine!

Thanks a lot!
Pengtsen R
Posts:13551


08/31/2010 12:58 PM  
great.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Video Gallery > General Questions > Default Player Video

Copyright © 2005-2013 BizModules Contact us