This forum is obsolete

This support forum has been replaced by a news version. You can browse old posts in this forum, but please post your questions to the new forum by clicking on "Support" in the top level menu.

Support Forum
Subject: Search and Top Album modules behavior
Prev Next
You are not authorized to post a reply.

Author Messages
Mark Hollas
Posts:338
Site Administrator

01/25/2008 8:03 AM  

I have come across some odd behavior from the Search and Top Album module when using UMG gallery as a UserID based gallery.

The problem is that these two modules target the module ID of the module where the Album originiated so if you have a gallery where users create a album that is on a user only page, when the album is clicked on in top Albums or the photo link in the search module, if you are not a logged on user you are prompted to login. I would be nice to see these two be able to target a module id to produce the linked results. If like me, most people who plan to use UMG UserID gallery will be placing a display gallery on a page with smart thinker profile to show users content and a gallery for uploading that would be found on a "my Account" type page.

Thanks for listening

Mark

Pengtsen R
Posts:13551


01/25/2008 9:54 AM  
maybe a better solution is to exclude these pictures from search results? users may not want other peoples to see their private work.

Pengtsen R
http://www.bizmodules.net
You are not authorized to post a reply.
Forums > Ultra Media Gallery > Support Questions > Search and Top Album modules behavior

Copyright © 2005-2013 BizModules Contact us